Our Knowledge Base is Moving!

Pardon our dust while we're improving our support platform.
Visit the new Konnected Knowledge Base

I have Homeassistant and 2 konnected boards the main one and the addon for 7 zones.  The problem I'm having is that while sometimes it updates instantly like when a door opens, but the close state is severely delayed.  For example last night I opened a door for a few seconds and then closed it and monitored the state change within HA.  The open event was instant, but when I closed the door it took 5 mins before the state updated in HA for the door to close.  I can stand there and watch the boards where they're installed at and I can see the LED blink indicating the status change of the sensor.

I have konnected configured to hit my HA instant directly to the IP on port 8123 and I do not have any SSL setup on HA directly I use other items that lay outside in my network to handle SSL stuff.

The original alarm was from the 90s and its just the standard magnet sensors installed inside of the door frames.  When the old alarm was running before I ripped it out, the keypads would chime indicating the contact sensor status change and they were instant. 

Here is another example of me traversing a door this afternoon when I went inside for lunch

image

I can assure you that the door was indeed closed directly behind me and that I didn't leave it open for 19m

Here is a pic of the old panel while it was still wired up.  There is just that 1 resistor installed in there but thats all that I was able to find as I've read about others having issues with inline resistors but I don't have any that I'm aware of


image


Thank you all for your help.  I love this product and I cannot wait till I have it running at full potential 

  • Unless they put the resistors at the sensor themselves, if thats the case does anyone know how to pull a sensor out of the door frame for inspection?  Thanks.

  • ok so with a little determination and a pocket knife I was able to extract the recessed sensors from the door frame and low and behold found the resistors.  Removed them from 2 doors so far, got 3 more to go but seeing better results now.  1 door is still slow to respond to a status change but testing it with a magnet I can get instant responses so I'm starting to wonder if the magnet in the door isn't strong enough.  Considering getting some new contact sensors to see if this makes a difference or not. 

Login to post a comment