Konnected Pro triggering a zone every 4 hours at exactly :23 after the hour

Solved

Just as the title says, Konneced Pro is reporting a single zone triggering at 1:23, 5:23, 9:23, etc... The ADT 3000 system is not reporting the same information. The other 7 zones are functioning normally. I have the latest firmware as of a few months ago. The unit isn't rebooting, the uptime is currently showing a few weeks.

The unit is on its own subnet with limited access to the rest of the network. It's connected via WiFi and there's multiple radios within range for failover (UniFi - differing channels, same SSID).

It's allowed ICMP, DNS & NTP queries to a single IP (set via DHCP), and access to the openHAB instance in another subnet. Nothing in the firewall's logs line up suggesting it's a connectivity issue.

I did see another post on this site with the same issue what was overcome by spam, so I know I'm not alone with this issue.

Any clue as to why this is happening and what I can do to fix it?

Thanks!

  • Small update: I tried to rule out firmware so I loaded ESPHome on the Konnected Pro. It too reported the same zone at the same times. This leads me to believe this is an issue with the Safewatch Pro 3000.


    Is there a schedule or timer function that might be enabled on this model?

  • It appears this may be resolved. I adjusted the POT a bit further past the point at which the LED illuminates and the phantom triggers have stopped. Manually opening a window/door still triggers the zone, but the repeated alerts at :23 every 4 hours have stopped.

Login or Signup to post a comment