Hi Mike, can you please help: I wanted to confirm my setup. See my config below, any recommendations for the best beeper and entryDelay settings?

Item 1: I only want the buzzer to beep for the 30 secs after arming (delay before motion sensors get triggered). At the moment with my settings the beeper goes off immediately if the motion sensors a trigger under the 30sec arm delay.

Item 2: when the alarm delay has passed (no motion sensors trigger), then after 30 secs, if the motion is detected the beeper goes off and there is a delay before the siren rings, what do I need to change.

Item 3: when the alarm is triggered and the siren goes off, I turn off the alarm and the siren is off but the SIREN switch in Homekit is showing as still on. Shouldn't it be turned off,

 

{

 "name": "Konnected",

 "advanced": {

 "discoveryTimeout": 20,

 "entryDelaySettings": {

 "delay": 30,

 "pulseDuration": 975,

 "pulsePause": 25,

 "pulseRepeat": -1

 }

 },

 "panels": [

 {

 "name": "Konnected V1-V2",

 "uuid": "8f655392-a778-4fee-97b9-482591869bb46",

 "ipAddress": "192.168.0.167",

 "port": 14929,

 "blink": false,

 "zones": [

 {

 "enabled": true,

 "zoneNumber": "1",

 "zoneType": "motion",

 "zoneLocation": "Garage",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "2",

 "zoneType": "motion",

 "zoneLocation": "Rumpus",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "3",

 "zoneType": "motion",

 "zoneLocation": "Front Entrance",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "4",

 "zoneType": "motion",

 "zoneLocation": "Formal Living",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "out",

 "zoneType": "strobe",

 "zoneLocation": "Outside",

 "switchSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "5",

 "zoneType": "contact",

 "zoneLocation": "Front Door",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "6",

 "zoneType": "contact",

 "zoneLocation": "Laundry BackDoor",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 }

 ]

 },

 {

 "name": "Konnected V1-V2",

 "uuid": "8f655392-a778-4fee-97b9-482591859bc3a",

 "ipAddress": "192.168.0.168",

 "port": 13880,

 "blink": false,

 "zones": [

 {

 "enabled": true,

 "zoneNumber": "1",

 "zoneType": "motion",

 "zoneLocation": "Family Room",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "2",

 "zoneType": "motion",

 "zoneLocation": "Master Bedroom",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "3",

 "zoneType": "motion",

 "zoneLocation": "Joes Bedroom",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "4",

 "zoneType": "motion",

 "zoneLocation": "Study",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "5",

 "zoneType": "motion",

 "zoneLocation": "Noah",

 "binarySensorSettings": {

 "triggerableModes": [

 "1"

 ]

 }

 },

 {

 "enabled": true,

 "zoneNumber": "out",

 "zoneType": "beeper",

 "zoneLocation": "Alarm Hub",

 "switchSettings": {

 "trigger": "high",

 "pulseDuration": 975,

 "pulsePause": 25,

 "pulseRepeat": -1,

 "triggerableModes": [

 "1"

 ]

 }

 }

 ]

 }

 ],

 "platform": "konnected"

 }

  • Hey Sean,


    For Item 1, that feature does not exist yet, I have it in my queue of features to add, but have not had a chance to work on this and have no ETA on its completion.

    For Item 2, that is expected and what is supposed to happen when the security system is triggered.

    For Item 3, the siren should go off as well. Try restarting Homebridge, or the Home app, it sounds like the cache hasn't been fully synced, and you should only need to do this once after any creation or changing of sensors.

  • Thanks Mike, I'll give number 3 a try. Love your work as well.

Login or Signup to post a comment