konnected alarm panel pros are not working

My konnected alarm panel pro's recently stopped working with Home Assistant.  I have two of the alarm panel pros.  I'm trying to figure out what's going on but so far no luck.  Right now I deleted the integration from Home Assistant restarted, and then added it again.  They don't auto discover so I add the instance by ip address.  Problem is I can't find a place to add the ip address of my second alarm panel pro after the first one has been added.  

I've also noticed that in my Unifi switch, both ethernet ports they are attached to are getting Spanning Tree Protocol indicators on the ports.  I don't have any loops in my network so I don't know how this could be happening.  Don't know if they are related or not.  

  • I don't know if you will find this helpful or not, but my Konnected stopped sending status to HA after the last update as well. I run my HA behind a nginx reverse proxy with ssl. I found that the HA API url was mangled when I viewed the status of the board with the Konnected app. The url hostname was "assistant home" instead of dot home. I had to step through the configuration from the HA integrations page and enable and configure the API url. This was after trying to fix the API url via the HA internal url, etc.
  • Hi Kevin.


    Thanks for the reply.  You may be onto something here.  I recently installed nginx reverse proxy manager as well.  It's hard to know if this could be the culprit or not but I'm going to try to uninstall and see what happens.  

    So in that last step of configuration with the HA integration, what address do you put in the API override field?  Is this the HA ip address?  


    Also, well before I started with nginx I've noticed that the app for konnected isn't always that reliable as far as seeing my devices.  I have to hit "retry" a bunch of times in order to see the device.  


    Thanks!


    Thanks!

  • also, are you using the alarm panel pro or a different board?  just curious....


  • I have an original board not pro. The API url I configured as the local HA access url, http:// local name :8123, not the nginx url using ssl and external hostname.
Login or Signup to post a comment