Installer 0.1.2 and nothing is happening

I have installed the new released beto 0.1.2  and followed instructions:

1- De-registered from Konnected cloud. 

2- Flashed konnected pro board (no longer linked with smarting).  

3- loaded the suggested long (see attached file)

results from hoops logs:

Loaded pluginRegistering platform 'home bridge-konnected.konnected'

Konnected Initializing konnected platform...

Konnected listing for zone changes on 10.0.x.xx port 40671


then nothing on my home kit, no triggers absolutely nothing .  Obviously missed something and hope you can help me find what I'm doing wrong. I really need this to work with my home app

Thanks for all your help


rtf
  • Hi Richard,

    First off, we don't officially support HOOBS at this time due to configuration issues on the HOOBS side. Please wait until HOOBS releases version v4 of their software, at which time this plugin will gain our support. Their development staff has told us that they ideally would like to release HOOBS v4 in mid March, but no guarantees.

    Second, looking at your config file .. I believe there's some confusion about the following properties in the advanced section:

    "listenerPort": 9123,

    "listenerIP": "10.0.1.4",

    "discoveryTimeout": 80

    The listener port is the port that you want to have open on your computer, NOT the konnected alarm panel device.

    The listener IP is the IP address of your HOOBS on the network.

    The discovery timeout should be roughly around 5-15seconds max, the discovery is quite fast on almost all networks. If the panels are not discovered after 15 seconds, then there may be a network/router configuration that needs to allow UPnP on it.

    Here's a support article for further information on that: https://help.konnected.io/support/solutions/articles/32000023644-device-discovery-troubleshooting






Login or Signup to post a comment