Honeywell FG-130 Glass Break Detector installation?

I replaced an old Nutone (Moose) 1998 wired system with the new Konnected 12 zone panel. My original setup included 8 zones with 1 motion detector, 1 glass break detector, 6 door/window zones, 1 unconnected 4 wire zone, and two touchpads. Everything has gone more or less smoothly, though there is a yet unidentified break in one of my door/window zones.

I replaced the old motion sensor with a Honeywell IS335 and installed a second to the unconnected wire in the garage. 

I then procured a Honeywell FG-130 glass break detector to replace the antique Blue Grass Electronics AS-7000-A....but we're having a problem. The device has power, confirmed by the LED activation. Connected to the C/NC terminals, I measure about 3 ohms resistance between the yellow and green wires to the sensor, so it's a closed circuit. On the Konnected software I have configured it as a motion sensor. I am using the "Alarm" C/NC terminals. There is also an "Alarm" NO terminal, and "Tamper" C/NC terminals not in use.

However, the FG-730 continues to show "Motion detected" and never goes quiet. It was on Zone 10 and I tried moving it to Zone 12 and adding the zone, but Zone 12 doesn't show up on the Konnected status even though the sensor does appear in SmartThings.

This is my current device status. Zone 7 is the zone with a presumed break in the serial door/window circuit. Anyone have success in installing either the Honeywell 730 or 1625?

[{"state":0,"zone":"1"},{"state":1,"zone":"10"},{"state":0,"zone":"2"},{"state":0,"zone":"3"},{"state":0,"zone":"4"},{"state":0,"zone":"5"},{"state":0,"zone":"6"},{"state":1,"zone":"7"},{"state":0,"zone":"8"},{"state":0,"zone":"9"}]


Login or Signup to post a comment