I have two of the old konnected interface boards and when I try to use the Konnected app to upgrade the software from 2.3.0 to 2.3.5 only one of them gets detected.

Both are working fine and are connected to Home Assistant.

The one that doesn't does work fine and I can hit the UI from http://ip:port 

Any other way I can update the software as I would like to get both of them connected to SmarttThings.

Login or Signup to post a comment