Konnected permanently showing as offline in new SmartThings app

Hi,

I have managed to get a Door open/close and motion detector setup in the Konnected app.

I was able to discover them through the new SmartThings app by searching for the Konnected brand, and adding "Other", both the Door and Motion detector were shown as available devices and are now shown in the SmartThings app.

However they are showing as permanently offline and do not change state.

Any ideas?

  • No clue i am having the same issues. 

  • Same issue as well. anyone have a fix?

  • Nope.. Same here.. Shows permanently offline motion detector but gives constant alerts if armed. Used to work great with Smart things.. Now I'm removing it.

  • After migration to new smartthings app everything worked fine for a day. Now everything shows up offline. I found the Konnected smart app was now missing from the smartthings app.  I reinstalled Konnected to the app, but still everything is offline and now the Konnected Smart App is back on the old Smartthings app.  UGH.

  • I had made changes in Home Assistant configuration. All my smarthings/konnected integrations were showing offline.


    I found "Re-Register" with the Konnected Cloud using the konnected app fixed the integration with the new Smartthings app.  This consequently broke my integration with Home Assistant. It looks like  changes in Home Assistant configuration break Smartthings, but currently you can't have both (or there is a bug). For me my preference is Home Assistant vs Smarthings. Sticking with just one, until this is figured out.

  • Nate confirmed in a support ticket yesterday that the integration to Smartthings though the Konnected Cloud only supports one integration at a time. I have to choose between Home Assistant or SmartThings (through Konnected Cloud). For me I'll be sticking with Home Assistant from now on.

  • I tried again but constantly offline to Smart things. A bit annoying since I’d purchased 2 and now they are going in the trash.
  • After smarthings update migration i had same issue.  I was able to resolve it.
    Basically, you have to remove/readd all devices again, and resync with konnected-cloud, just like you did when you set everything up.
    Step1: in smarthings classic-app, delete all of your konnected devices.

    Step2: in smartthings classic-app, re-add/resync everything following these instructions: https://help.konnected.io/support/solutions/articles/32000028051-connect-smartthings-to-the-konnected-cloud

  • ^^ oops - replace "classic-app" with "new-app".   all actions need to be performed in new app.

  • I had a similar problem. I noticed that on the status page for my boards, the Binary Sensors list was empty. I went to Manage Zones and all the information was there so I did a Sync to Device and all is well.
  • I got everything to work except for getting the SmartThings Home Monitor to recognize the Konnected devices. Anyone else have that issue?

  • I have my Alarm Panel Pro on a different VLAN from our main network and it is the same VLAN as the ST hub.  I had put the Alarm Panel Pro on the same VLAN as my phone for initial setup  but I assumed that "Cloud" meant that it would be managed remotely not locally.  My biggest issue is that all of the devices are showing up but not letting me manage them.  The door sensors for instance register open and closed etc but I cannot control the physical alarm from the ST app as the ST app says it is managed elsewhere.  I didn't  want to activity it until I have a definitive way to turn it off without removing power.  Anyone else have a similar issue or am I missing something?



Login or Signup to post a comment