I just upgraded to the latest version of Hassio and now my integration page shows them as new devices. I need to add an IP and a port. Is this normal behaviour? If so, I am unsure of the port number. Thanks
  • +1 on this. My Konnected panel is now broken. I have three Konnected boards and each is detected by Home Assistant in Configuration. However, it isn't clear what I am supposed to do to get them working again.

  • Figured it out. You can download the Konnected smart home app on your phone and you can scan and see the ip and port number in there

  • Aha - OK. I have never used the app! Each of my Konnected boards looks identical in HA. How did you figure out which is which or does it matter?

  • So mine still won't work. I updated firmware but the app still shows that I need a firmware update. The IP+Port combos from the app don't work in setup. What a mess - no security system now for a few weeks and zero documentation that I can find on how this is supposed to work.

  • I only have one board so I can't tell you how to know which is which. They should have different MAC addresses, so hopefully you can figure out which is which from that. Maybe power cycling the Konnected boards might help? Mine connected fine when I put in the IP and port from the app, and my Konnected board and HA server are on different subnets, so my setup is more complicated than most.

    • Hello I am having a issue re-connecting to Home Assistant since the 106 update. everything work flawlessly before the update. It finds the boards and I can load the configuration but I get the following error "Log Details (ERROR)
      Logger: homeassistant.components.konnected.panel
      Integration: konnected (documentation, issues)
      First occured: 1:39:44 PM (1 occurences)
      Last logged: 1:39:44 PM
      Exception trying to get panel status: Cannot connect to host 10.0.0.236:12390 ssl:None [Connect call failed ('10.0.0.236', 12390)] . I have updated the firmware on the boards and cleared my configuration in Home Assistant but that didn't help.. I don't know what else to do
  •  I'm also seeing errors on HA boot now... latest version of hass.io and latest Konnected firmware both installed



     

    2020-03-10 23:40:31 WARNING (MainThread) [homeassistant.config_entries] Config entry for konnected not ready yet. Retrying in 5 seconds.
    2020-03-10 23:40:44 WARNING (MainThread) [homeassistant.components.konnected.panel] Exception trying to connect to panel: Cannot connect to host 192.168.1.174:11221 ssl:None [Connect call failed ('192.168.1.174', 11221)]
    2020-03-10 23:40:44 WARNING (MainThread) [homeassistant.config_entries] Config entry for konnected not ready yet. Retrying in 10 seconds.
    2020-03-10 23:40:44 WARNING (MainThread) [homeassistant.components.konnected.panel] Exception trying to connect to panel: Cannot connect to host 192.168.1.116:11218 ssl:None [Connect call failed ('192.168.1.116', 11218)]
    

     

  • I am also receiving this error

     

    Exception trying to connect to panel: Cannot connect to host appears since 107... my firmware was well out of date, so worked with Andy from support to update, but still unable to connect.

     

    I do have a legit SSL assigned to my HA however so maybe its something to do with that?

  • Check the status in your Konnected mobile app for the "Endpoint" value is not syncing over as the external facing DuckDNS hostname


    To resolve, make sure you set the api_host variable in the Konnected section of your configuration.yaml to the internal IP and port of your Home Assistant instance. You may need to delete the Konnected integration from the HA user interface, and re-do the discovery/setup.


    Example configuration.yaml 


    konnected:

      access_token: !secret konnected

      api_host:  http://10.0.0.154:8123

  • Check the status in your Konnected mobile app for the "Endpoint" value and make sure that it is not syncing over as the external facing DuckDNS hostname


    To resolve, make sure you set the api_host variable in the Konnected section of your configuration.yaml to the internal IP and port of your Home Assistant instance. You may need to delete the Konnected integration from the HA user interface, and re-do the discovery/setup.


    Example configuration.yaml 


    konnected:

      access_token: !secret konnected

      api_host:  http://10.0.0.154:8123

Login or Signup to post a comment