Just finished my install. New to both Konnected and SmartThings, so I have a few questions

I just finished an 18-zone install- 3 units. Seems to be working.  Being new to Konnected (and to this board- hi!), I have a few clarifying questions:

  • The uptime on the units seems to always somewhat recent- within an hour or so. I am running firmware 2.2.7 ( bought these a few months ago and just got around to the install).  Is it normal for the units to reboot frequently like this?  I will probably upgrade to 2.3.1 sometime when I get a chance. 
  • At least half of the time (probably more) when I try to get the Device Status of one of the Konnected devices in the SmartThings app, it sits there trying to load with a blank screen forever. I have to try multiple times for it to actually load the device details.  Do others see this?
  • When I was setting up the zones, sometimes the settings took effect pretty much instantaneously, but on one of the devices it took like 30 minutes before any of the zones actually started working (30 minutes of me trying to figure out what was going on).  Then it finally loaded the zone config (I could see it in the Device Status- before it didn't show the zones configured) and everything suddenly started working. What triggers it to load the settings after you make changes in the SmartThings app?
  • This might belong better on the SmartThings forum, but what is the deal with the "Classic" app vs the new app?  Every once in awhile I stumble across something (like entry/exit delays for the alarm on the doors) that people say is supported in the new app but not the classic app. What the heck did Samsung do to make 2 different and apparently incompatible apps?

Login or Signup to post a comment