Setup/Program Keyswitch for Interlogix NX6, NX8 (NX4 Not possible)

The Interlogix NX-6 and NX-8 are capable of keyswitch, however, the NX4 is not

'*8'-Enter programming state > Master code - ('9713' is default) > '0#'-Program current keypad > '25#' Location-Zone Type > '*' - to cycle through each zone...select '11' : keyswitch, for desired zone, finish cycling through using '*' > 'Exit' > 'Exit'

  • Is the Concord 4 capable?

  • KM,


    I followed your instructions for my NX-8E and changed a spare Zone to Zone Type 11, but the remote keyswitch does not arm/disarm the system.  Are there other settings that also need to change to make this happen?

  • I contacted Interlogix and they informed me that the switch has to be in parallel with the resistor that bridges the Zone terminal and the common.  I gave it a try and it was successful.

Login or Signup to post a comment