Smart Home Monitor not triggering siren

Hello Konnected Community!

I recently switched out my ADT panel with konnected.

I ran through the configuration to setup SmartThings App with Konnected.

Tested the Siren and sensors in the Device Tab of SmartThings App and all respond correctly.

I then setup the Smart Home Monitor for Security automation, added all the sensors with Siren as the alarm output.

Successfully triggered an alarm event but the siren never sounds.

Anyone else having issues or know how to fix this problem?

Let me know!

Thanks,

Josh

  • Two things, I found that at some point the siren was unselected from the alerts, so if you go back through the menus ensure it is selected. If not, like the other said, remove the SHM from the classic app.. then delete the app, reinstall it, then redo your SHM setup.


    For the question below, that was just a troubleshooting tool for the AWAY profile.. I can assure you.. once it works, it sounds the alarm/siren and drives the cat crazy if you are doing too much troubleshooting...

  • mine doesn't work on the classic app either

  • Just in case someone else are having this issue I found the solution.

    Not need for old smartthings app.

    On the new app click the select Smarthings home monitor>click gear settings on top right>Select security>Select set response>In Responses select Sound sirens and select your siren.

    Alert Duration: I selected to sound for 3 minutes

    Delay before start: I selected to delay the start of the siren after detected intrusion for 15 seconds. (In case that was me)

    I did an automation to turn on all the lights right away.

  • so here is my solution sent to me by Konnected- apparently my samsung (smartthings) account region was set to asia/pacific. the konnected app was in North America. i changed the konnected region and voila!

Login or Signup to post a comment