Garage door interference and firmware update

My issues with Konnected began when my wife started complaining that she could no longer use her remote on the garage door.  The Konnected device is in our laundry room, which is on the other side of the wall from our garage.  We have an older garage door opener, which apparently operates somewhere ~300MHz.  There shouldn't be any interference caused by wifi at 2.4GHz (I don't have a 5GHz network), but a colleague suggested that I try powering the ESP8266 via its USB port to rule out the power supply as a factor.  I tried that, and the interference continued.  I then found a firmware update on the Konnected GitHub page, and flashed that to the unit.  Now, not only do I still have the interference, but the doors in every zone appear to be open now, even when they're closed.

  • Did you ever resolve the garage door signal issue?  if so, how did you fix it.  I am having the same problem.


    Richard

  • I also have the issue with garage door opener interference. To be fair, I think it's an ESP issue, not Konnected as I have the same problem with Sonoff Tasmota firmware as well.... Any possible solutions welcome. I may just have to move the unit to the basement with some long cables....

  • If you haven't yet resolved this issue, there is a fix. Install a small capacitor (5pf) across the terminals that activate the garage door from the konnected device. This has worked well for me and others that had the same problem.

  • So  would that be across the terminals of the relay or the garage door opener.  Such as bridging  the NO and the COM on the relay?


    Thanks

  • You can put them at either location. Seems like each opener is a bit different in terms of the 'noise' created.  I got my best results by putting a capacitor on both the relay and the terminals on the garage door.


  • Cool, I'll try it and let you know.

  • Sometimes there may be interference on a garage door antenna.  Wrap the antenna lead around a pencil and create a pig tail.  This may help with interference.

  • Installed a small capacitor (5pf) across the terminals at each end with no joy.  It made no difference.  I already coiled my antenna and also extended it to the very front of the garage, still with no joy.  No matter what I try, I am not getting any better results.  Next to try and see if I can change the channel of the opener to see if that works.

Login or Signup to post a comment